SMF - Just Installed!

Main Menu

Win7 Shortcuts Issues

Started by Aquaricat, September 27, 2009, 09:07:02 AM

Previous topic - Next topic


I started using CH on WinXP a few months before the Win7 Release Candidate program was launched, and when I migrated to the RC on all my PC's, of course installed CH on them.  Currently I run two rigs, my main PC, which is a Core 2 Quad @ 64-bit, and an older workhorse, a P4 32-bit machine.  Both are running the official build 7100 release of Win 7.  I'm using the most recent CH beta on both, and for the most part, they run just fine, beyond a few twitchie issues with extracts from 7zip.

However, one thing that does not work, on either machine, are the shortcuts.  CH properly catches click-n-drags, but on attempting to use any shortcut, the job just dings done instantly, with nothing having been copied/moved.  The same issue seems to be effecting the special copy functionality as well - I tried to copy the folder structure the other day and had the same result.  The done bell sounded immediately, and no folders were actually created.  No entries appear in the system logs at all that would indicate a problem - it's like the actual copy just isn't firing.

Neither item is of massive importance to me - the main functionality works, as I said.  Just wanted to put the report out there for you.


Which version of CH did you use? I have made some significant changes in the code that could resolve this problem. Please check on 1.32beta-svn245 if the problem still persists. If yes - submit a bug report according to


Updated as requested via bug report.  Thanks for looking into it.

SMF spam blocked by CleanTalk