Author Topic: CH 1.30 crashes on start after crashing during move.  (Read 7651 times)

Offline tad2020

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
CH 1.30 crashes on start after crashing during move.
« on: April 11, 2008, 03:50:18 am »
Ok now I for the shell extension to work, but now CH crashes when started after it crashed while moving files. See attached dmps.

Offline tad2020

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: CH 1.30 crashes on start after crashing during move.
« Reply #1 on: April 11, 2008, 04:04:16 am »
It's crashing when it tries to delete the files at the end. I had tried that lang fix in the other thread, but that hadn't help. For now I'm deleting the atd and atp files so I can rested CH.

Offline Ixen

  • Administrator
  • Full Member
  • *****
  • Posts: 189
  • Karma: +5/-0
    • View Profile
Re: CH 1.30 crashes on start after crashing during move.
« Reply #2 on: April 11, 2008, 06:08:28 am »
Thanks for reporting it and for crash dump. I will be able to look at it after the weekend though, so I'll let you know what I'd find out next week.

Offline Ixen

  • Administrator
  • Full Member
  • *****
  • Posts: 189
  • Karma: +5/-0
    • View Profile
Re: CH 1.30 crashes on start after crashing during move.
« Reply #3 on: April 14, 2008, 07:36:35 pm »
Hello,
For what I have seen it seems that it is the problem with language files - I haven't debug it too much because the newer version of CH will contain mechanism for preventing crashes for wrong language files. I hope in a week I should manage to upload the beta version on site for testing.

Offline tad2020

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: CH 1.30 crashes on start after crashing during move.
« Reply #4 on: April 15, 2008, 06:57:00 am »
Thanks, that would be great.

I can't see what error or msg it was trying to output, I've been moving stuff for the last 2 days now without incident from those same drives.