Author Topic: On Windows Seven 64bit????  (Read 13752 times)

Offline lecaro

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
On Windows Seven 64bit????
« on: June 11, 2009, 09:08:00 pm »
It works for "windows seven"?

Achievement install but not work for me

What should I do?

greetings
Lec

Offline Ixen

  • Administrator
  • Full Member
  • *****
  • Posts: 189
  • Karma: +5/-0
    • View Profile
Re: On Windows Seven 64bit????
« Reply #1 on: June 16, 2009, 03:33:03 pm »
I am currently developing CH on Windows 7 and it works without a problem. Please specify how it does not work - without it I can't do much.

Offline champs777

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: On Windows Seven 64bit????
« Reply #2 on: June 30, 2009, 03:42:24 am »
First of all....I LOVE this application.  I have tried many other but this is the best hands down!

I am having the same issue.  Window 7 64 bit.  No issues with install at all.  I double click ""C:\Program Files\Copy Handler\ch64.exe"" to start the app.  It looks like it starts but then nothing.    Here is a screen shot, of my running processes, after I executed the application.

http://img193.imageshack.us/img193/2273/0028wav.jpg

I uninstalled and reinstalled the application to verify that wasn't an issue.  I am running the application on a Windows 7 32bit with no issues.  Just the 64 bit is giving me trouble.

Let me know if you need more details.


Offline Ixen

  • Administrator
  • Full Member
  • *****
  • Posts: 189
  • Karma: +5/-0
    • View Profile
Re: On Windows Seven 64bit????
« Reply #3 on: July 01, 2009, 05:53:22 am »
That seem very strange - I am using Windows 7 x64 and it works - but that I have already written. Which version of CH did you install?

Also - please check application/error event log (My computer->Manage->...) if it contains any information about Copy Handler. It may give a clue.
« Last Edit: July 01, 2009, 03:31:53 pm by Ixen »

Offline champs777

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: On Windows Seven 64bit????
« Reply #4 on: July 07, 2009, 01:08:16 am »
That seem very strange - I am using Windows 7 x64 and it works - but that I have already written. Which version of CH did you install?

Also - please check application/error event log (My computer->Manage->...) if it contains any information about Copy Handler. It may give a clue.

I am using Copy Handler 1.32 beta-svn224.

Here is to show it app installed
http://i31.tinypic.com/x0p3rt.jpg

I don't have any options when I right click and drag and drop a file.
http://i29.tinypic.com/4q4z85.jpg

I started the application and this will show that there is no process running.
http://i27.tinypic.com/1432u4z.jpg

I have checked my Error, Warning, and Critical Errors to see if there is anything about Copy Handler and nothing.   This is a very new install as well.  Copy Handler is one of a few apps I have running.

Thank you again for your help.  Let me know if I can provide anything else.  Thank you for all of your hard work on this!  I love the app!




Offline Ixen

  • Administrator
  • Full Member
  • *****
  • Posts: 189
  • Karma: +5/-0
    • View Profile
Re: On Windows Seven 64bit????
« Reply #5 on: July 17, 2009, 06:40:32 am »
Hello,
Did you check all sections in the event viewer in computer management console? I mean - check if Application, Security and System does not contain some strange entries.
System usually logs any problems with applications that could not be launched in some way - either by showing a message box or by logging information to event log. Unless there are any traces of problems with launching ch, then most probably I can't be of any help here. I must note here that I have tested ch on Win7 x64 rc and it does work properly.

If you are unsure - please post a screenshots from event log after you tried to run ch64.

Regards,
Ixen

P.S. There is one more thing you could try. Locate the directory where CH profile directory is located (probably something like c:\users\xxx\local settings\Copy Handler) and check if the log file contains any information. From version svn224 it should log information about launching and closing application, so we might know something from there.

Offline kreed

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: On Windows Seven 64bit????
« Reply #6 on: September 19, 2009, 07:35:07 am »
At first, CH was working fine for me on W7 x64 then after running some copies I started a copy in error and canceled it by force stopping it. After this CH stopped working. reinstalling didn't fix it. going into the C:\Users\'username'\AppData\Local\Copy Handler\Tasks folder and deleting all the files there fixed it for me. I presume that swapping out harddrives is what caused it to stop functioning as it was looking for the files for the tasks but this may be all unrelated to whats going on with the OP.

Offline Ixen

  • Administrator
  • Full Member
  • *****
  • Posts: 189
  • Karma: +5/-0
    • View Profile
Re: On Windows Seven 64bit????
« Reply #7 on: November 24, 2009, 08:41:47 pm »
What does it mean stopped working? It crashed? Didn't launch? Could you be more specific? Do you still have the task files from C:\Users\'username'\AppData\Local\Copy Handler\Tasks ?